So you’re stuck at home cause quarantine is going on forever, and you’ve had enough of terrible webcam quality on your video conferences, so you buy an Elgato CamLink or another capture card to connect your beloved Olympus camera to your computer to use that as a webcam… But then you find out that you can’t use face detection cause the white square around your face shows up every time it has to focus on your face.

It’s annoying but easily fixed, but I had to search for way too long to find the solution. After you have set the clean output you just have to hold the info button for about 10 seconds and it will stop showing the autofocus square.

This works on the Olympus OM-D EM-5 mk 2 and 3, so I assume it’s an Olympus standard.

Please note as Matty points out in the comments that you have to set the camera to HD and not 4K.

5 Replies to “How to get clean HDMI output from an Olympus camera”

  1. This is exactly my situation, however your solution doesn’t seem to work for me.

    I have the EM-5 Mk3, connected via ElGato Cam Link 3K on video mode. I’ve got it on C-AF and have pressed the info button to clear the overlay, however on my computer’s video feed I’m still getting the face detection and battery indicator overlay.. am I missing something?

      1. Hey Andersen, just worked out that you can’t actually stream 4K from the Olympus without the face tracking and battery (what the?), so I has to set the 1080 to clean the stream. Thanks for the reply!

        1. neither of these work for me, in 1080p holding info does nothing, still have the face square and battery overlay, wish me luck figuring out what the hell im doing wrong

Leave a Reply to andersdmadsen Cancel reply

Your email address will not be published.